Instalación

Docker

Si bien no proporcionamos archivos docker, otras personas han escrito muy buenos. Echa un vistazo a https://github.com/angristan/docker-pleroma o https://github.com/sn0w/pleroma-docker.

Dependencias

  • Postgresql version 9.6 o más reciente.
  • Elixir version 1.7 o más reciente. Si tu distribución solo dispone de una versión antigua, consulta la página de instalacion de Elixir o usa una herramienta como asdf.
  • Las herramientas Build-essential.

Table of contents